How to log out?

Well I guess the title says it all - but how to log out of Replay?

I’ve done a search for “log out” and “logout” but cannot find anything here previously on the forum about it …

I know I can clear cache/cookies etc. and this will achieve the same objective, but surely there is a 1-click option to do this? :thinking:

Thanks in advance anyone!

1 Like

If you go to the top right of your Dashboard you will see your avatar with an arrow next to it.
Click the drop down menu there, and towards the bottom you will see Logout. Just click and you are logged out!
Hope this helps


Thanks grapevine! Well indeed this is where it used to be but I have no option for Logout there any more.

I am running the latest version of Firefox, which I understand is not ideal for this site, so maybe this is the reason I do not see it? scratches head

Interestingly, I also have this on the Community page - a blank square area that is obscuring.

I guess it’s related somehow tothe “Logout problem”. Since I rejoined Replay, I’ve been staying signed-in permanently, so have never noticed this before until now.

It looks as though you have enlarged your text and stretched the dashboard. This is probably why you cannot see Logout as you are not able to scroll down far enough.
Maybe another player here who reads this may have some ideas about adjusting Firefox.

1 Like

Thanks, yes it sure seems that way. So is the Logout option close to the bottom or at the very bottom of that drop-down list?

1 Like

At the very bottom.


Ok thanks, my last option is Swag store. I think I will make a post about the Firefox browser I think in another thread, because the Help icon to the right of Notifications does nothing for me either - definitely a browser thing.
Thanks for the reply.

At least now I know it exists but I just cannot see it :smile:

You are welcome.

1 Like

You have 2 options available. On your Windows home page bottom left on the taskbar type in “ adjust text size or resize window.” When it comes up click on it and follow the prompts.

It’s not a browser thing.

1 Like

Hi Craig!
I know I can adjust Windows, but I don’t want a “global” change to font-sizes etc. But yes, as a temporary measure I can do that for now - thank you.

But it still doesn’t explain the white blank square in the screenshot above or the reason when I click this Help icon - nothing happens…

Not totally convinced yet that it’s not a browser thing…

Anyhoo! Best wishes, I think I will contact the support team about it. Seems like the latest Firefox doesn’t parse Replay’s HTML / CSS / Javascript like other browsers maybe?

1 Like

I have the same problem. I just assumed they got rid of it a long time ago. When I click on the arrow my drop down list stops at the Community Forums. I see nothing about a swag store. (Not even sure what that is?) I tried to do what Craig Anthony said, and couldn’t find those screens either. I just make sure I’m off the table I was playing and then close down my computer. When I turn it back on later, and go to the Community Forums page, it tells me to log in, so I assume it must have logged me off. I still cannot sign onto replay except through the Forums. Anything else gives me a blank page.


Are you using Firefox also cassandra ?

PS. The Swag store is Replay’s merchandise page on zazzle :

Yes, I use Firefox. I will also say that at 72, I am about as “stupid” as they come when using a computer. I don’t even own a cell phone. I can honestly say that I have learned that my computer can do so very interesting things, though this only happens when one of my cats joins me on the keyboard and steps on different keys. Unfortunately, when that happens, I have to power down the system to fix it. I just really wanted you to know that you weren’t the only one with this problem.

You could try going to the View menu in Firefox. Go to Zoom then click Zoom Out as many times as necessary. That might do it for you.

(PS. Nice to meet someone else who doesn’t own a cellphone. :smile_cat: )

So odd and sorry to hear of your troubles both of you. I run Microsoft Edge Browser on Windows 10 Creators edition on my laptop and no problems unless it’s a Replay issue like the last few months. Hopefully my posts will help someone.

Best of luck finding a solution.

1 Like

I started FireFox (latest version) and tested. Click on Help-button (?): nothing happens.
My menu is all ok.
I’m sure you (or your cat) must resize/zoom the Window-inner. Press the Keys ‘Ctrl’ + ‘-’ to make smaller, ‘Ctrl’ + ‘+’ to make bigger.
I think after closing the site the zoom of it gets saved. Looks like.
FireFox Updates have manytimes bugs.
I use Opera, It is my Browser only for playing Poker + Forum.

You have there a scrollbar too, try to scroll or Mousewheel!
Or make your window higher!

1 Like