Can not even get a login page to come up so i can log lnto the new replay poker. this has been going on for 3 days now

When I attempt to get to the new replay poker page all I get is a white screen with a small yellow drop down saying loading and the spiral which just keeps spinning. Have let it go for 30 minutes and nothing comes up. This has gone on for 3 days now.

Use Google Chrome, (re) install adobe (flashplayer) and try again. If that not works report it again please.

I tried your suggestion and still can not get past the login page. I login and then a white page comes up with a drop down showing Loading with the sprial that just keeps spinng forever. I have no idea what to do.

Need HELP!

@Gamer13 can you try to clean your browser cache and cookies?

For cache, follow this guide: http://www.wikihow.com/Clear-Your-Browser’s-Cache and cookies, this one: http://www.wikihow.com/Clear-Your-Browser’s-Cookies

If you still have the problem, on Chrome please copy and paste the output from the console (Ctrl + Shift + J) when you try to access the page

Thanks

Hi Gamer13.

I saw you played again, all oke now?

I played on the old verision, still unabe to get into the new verision. Clear cache and cookies and still nothing. Guess I’ll just play on the old verision as I can.

Must be an error somewhere, there is something that does not match on your computer. The old site is working but the new site not. I hope others have suggestions about this matter. Hope we can solve it before the old site is gone. Will ask the tech-team too again.

Java is up to date in your browser? And if you use another browser?

Keep us informed please, let is know when it is solved (and how)

I have sent a message about a problem getting on to the New RePlay Poker and tried the suggestion which was sent to me about using Goggle Chrome and reload Adobe Flash with no luck. I tried clicking on the return to New Replay Poker from the old version and still cant not get into the new version.

This reply was created from a merged topic originally titled Problem getting onto the New Replay Poker.

It’s not an issue with Flash. I see you actually use Internet Explorer 9, can you try installing google chrome or firefox instead, those should work fine. Can you access any pages on the new replaypoker website, try for example these:

http://www.replaypoker.com/bank/get_chips http://www.replaypoker.com/toplists http://www.replaypoker.com/about http://www.replaypoker.com/lobby

It might just be a problem accessing the dashboard page here: http://www.replaypoker.com/

Do let us know how you get on…