No site

I cant log into RP site. I have Internet Explorer 8 and adobe flash 10. Was on the site 12/26/12 in the morning and logged off and havent been able to log on since. Is there a problem with the site?

Been There. Had to uninstall and then download again. Worked for me.

Hi JohnP.

Are you back in again? Or still having problems?

Hi Happiness. Still having problems. Do not know what else to do.

It is Jomar right? Try other browser, maybe that helps. I try to find some help for u.

Hi Happiness. I have tried logging in with Explorer, Facebook,Google and Google Chrome and they all say the same thing. Cannot display web page. Thank you for any help you can give or find for me. jomar325541

I’ve sent it to support by email, hope they can help you. Hope to see you soon.

Thank you Happiness. Its a little strange that everything having to do with RP is coming up that it cannot be displayed. Even the links sent to my email by you wont come up. I have to go back to face book. I even disabled my fire wall and still nothing. Thanks again John

Indeed realy odd, I passed this info too.

As GIPPIE said Try uninstall then install your flasplayer, du it from the browser you willing to use. The new version is not 10. but Adobe Flash Player 11.5.502.135

You should leave update open for flashplayer, then no problem anymore.

Had this same problem for 3 days with Safari . . . tried all kinds of things . . . only site I could not access was replaypoker . . . . bizarre . . . . finally tried changing DNS settings to and all seems to be working now . . . . even tried entering the replaypoker IP Address in the browser . . . . accesesd for a few seconds and then would no longer display . . . . support at replay was quick to respond, however, their suggestion did not work . . . hope you fix the issue

Thanks for your help Camarocamaro. John is back:)