Flash Setting


#41

[quote=“fizzymint, post:14, topic:10724”]
it will prompt Google Chrome to ask for your permission to run Flash, like so:

it will prompt Google Chrome to ask for your permission to run Flash, like so:

image have been told by my I T guy the reason google chrome asks us to to allow to run flash is because hackers have found a back door into our computers,through this area .is the same reason we have to sign in to our gmail…bugga this is a pain ,but for our safety and privacy i think we can put up with this added procedure.
hows that sound


#42

I would keep it that way. Flash is 3rd party and hackers use it to install key loggers and ransom ware.

It is just one more click and that is all we do playing poker so no big deal IMO.


#43

Agreed, I mainly switched to slimjet because it ran the graphics so much smoother but not being able to replay/save hands is a deal breaker for me…it’s back to chrome for me.


#44

Sooo when is HTML coming…been waiting nigh onto 3 years


#45

Why is it that on this site, ONLY this site, I have to authorise flash player every time I join the first game of the day? Windows 10 on a laptop.


#46

I have to do the same thing every time i play and i am on Windows 10 and a laptop. I have authorized Flash and updated Flash but it still keeps asking me. Not sure why.


#47

Have you logged out of Replay and shut down your computer and then logged back in?

Changes to some settings do not take effect on a website until you do that.

I am on Chrome windows 10 and the flash authorization comes up but after a second the table opens without clicking.

It was doing the same thing you are all describing until I logged out of Replay and restarted the computer and that seems to have fixed it for me.


#48

Many times and same as corni Replay is the only site it happens on. Never use to do this but as soon as my game open’s i have to click on " update flash" then the game begins. It has been doing this for a few week’s now.


#49

I’ve been told it’s due to the latest Chrome update.
That said, this morning for the 1st time in weeks I was able to go directly to a table (fingers crossed)


#50

Most modern browsers can save flash settings, but when you clear … cache/temp files/cookies/ect … then this is lost… I can say “allow / save” once and play all day/night, I can then close browser and reopen without that message… as soon as I clear things, then the next time, “once” I have to do this again… I tried the more secure method, and only allowed each time, but usually after about 15-20 tables flash would crash, doing it once stoped that.


#51

This is what i see before each and every table opens for me.


#52

If you have your system set to clear your cache and history every time you shut down that would certainly cause that problem.

Otherwise it should only do it if there is a chrome or flash update.


#53

That is strange…for me once I clicked enable I didn’t get any more until the next morning.


#54

I updated to Win 10 Pro Version 1809…… Edge now also asks permission to use flash.
It’s actually not a bad thing to have, Flash is renowned for its security leaks and in some cases in the past has allowed the exploits to be used to install root kits or mal ware of other sorts onto the users system.

At the end of the day, it’s only two extra clicks at the start of your replay visit and adds to your general browsing security while online.


#55

Yes that’s true, i was more curious as to why this just started to happen. A couple more clicks is no big deal :slight_smile:


#56

If anyone wants to use Chrome without being asked every time, it’s possible to disable this new feature in the internal browser settings:

Steps

  1. Open a new tab, type chrome://flags into the address bar (top), then press enter
  2. Search for ‘ephemeral flash permissions’, then set that option to ‘Disabled’
  3. Restart Chrome!

If you had Replay whitelisted before I think it should no longer prompt you

If not I think you have to go to the normal Chrome settings, click Content Settings, then Flash, and finally add https://www.replaypoker.com to the Allow list. I think I had to go in there and add it manually, it didn’t prompt me to remember even with the ephemeral setting disabled!

Works on my computer, hope this helps somebody :slight_smile:


#57

IT WORKS, IT REALLY REALLY WORKS!
Thanks very much, I’m sure a lot of people will be grateful for your discovery.
Out of curiosity, how did you run across this?


#58

I would take that warning seriously.

Just sayin…


#59

After a lot of Googling and frustration, I ended up finding that setting and thankfully it worked!

Yes, Flash can be insecure and it’s important not to run it on websites you don’t trust

If you are concerned about security but still want to disable this option, visit the Allow list under Chrome Settings - Advanced - Content Settings - Flash and make sure there are no sites whitelisted but Replay Poker

Even with the option off, sites will have to ask your permission every time before they can use Flash - unless they’re on the whitelist of course :slight_smile:


#60

Thanks for finding this, @moo1913!

When trying this, there is a warning that mentions that it’s an experimental feature and it can lead to issues with browser data being lost. Because of this, we can’t recommend it as a solution for all players. Be sure to consider the option carefully and take the steps at your own risk.