Flash Setting


I turned off my computer to go out … and now that I am back , you are right Ash it stopped working correctly…GRRRRRRRRRRR back to the drawing board


I changed to Edge today and when you open a table it asks to allow the Flash Player just once for this site or always… select always and you wont be asked again in future.

I like the fact that it applies ONLY to the site that you are allowing it for, in this case Replay Poker.


After hitting adobe flash player to open a game then small window only says allow or block, so u have to hit allow every time or game, if u hit block then it just closes window and u cant get on table. so mine is different and doesnt say allow once or always, just allow or block.


I believe that Clueless was referring to Edge features not Chrome.


I’ve been having this same issue and believe that it started after a recent Chrome update. I’m not surprised that Google has done this but am annoyed slightly that I have to make this choice each time I’ve restarted Chrome. :frowning:


ya but better than having to do it every time u play a game or open a table, are u able to replay hands with the table coming up or do u just see info page like me?


And if you want to use your mobile phone or tablet (including ipad) to play on Replay use the Puffin Browser, it works well.


Just a suggestion. I was having the same problem described a few days ago and couldn’t view saved hands and had to keep clicking to allow flash.

I logged out and shut down Chrome and the entire system and restarted fresh with a new chrome window and that seemed to fix it and no problems today.

It may be there was a partial Chrome update that is interfering until you reboot chrome so try that and see if it fixes the problem.


Maybe they should just stop using Flash and redo the site in HTML5 or something.


Thank you, thank you, thank you Kate!
I thought I would try it since Chrome has always been sluggish for me here.
Lots of stuttering/latency,etc (and I’m on 60mbps ethernet).
I played for hours last night using Slimjet and have never, ever seen the graphics display so smoothly…and fast…as in less than a second for the deal!
AND it comes with built in screen capture, video downloader and video recorder.
I’m thinking now I just might migrate from Chrome and not look back…thanks again Kate!


You are welcome Randy, but credit must go to Tiandra who found this browser for me when I was having problems and she also uses it for Replay :sun_with_face:


Thank you Tiandra!!!:grin:


Since switching to Slimjet I’ve purchased a new faster modem so now everything is lickety-split !
That said, I’ve noticed Slimjet won’t replay/save a hand.
Does anyone know of a tweak to make SJ replay a hand?


Hi Randy,

Just tried it on Slimjet and it both replayed and saved perfectly. Maybe someone with better technical knowledge than me can advise you.


Try logging out and back in to Replay.

It does that periodically with me and seems to happen if Flash is open on more than one tab so if you have other websites tabs open using flash close those and try it.


The only other sites I have opened are in Chrome…Gmail and Google Music for music but I don’t think either use flash…or do they?


So I just closed everything other than RP on Slimjet and played a hand.
After I folded and clicked “sit out next hand” I clicked replay 3 times and nothing happened.
I then went to my hand history and it showed the hand I had played and it played and displayed the save hand option.
I can’t imagine why I can’t replay the hand from the tables if others can.
I may be forced to start using Chrome again as the replay/save function is important to me and leaving the table to latest hands and saving from there is too cumbersome.
Speaking of which, I wonder if putting a save option next to the replay button is possible.
As it is, to save a hand (even on Chrome) one has to click replay, wait for it to open in another tab, wait for the hand to end and then hit save…and even then I sometimes get an error stating hand couldn’t be found if I don’t make it that far.


That is something I thought would b a good option.


I’ve never used Slimjet but from the sound of it, it looks like the pop-ups are disabled. The hand can be replayed in the browser, but when you click replay from within the table, it doesn’t allow it to pop-up.
I would try to look in Slimjet settings for enable/disable pop-ups and try to either enable them for everything or just allow them for replay poker and see if it works. Just a thought :slight_smile:

If that’s the case, this is from Google:

SlimBoat include a popup blocker which automatically suppress obtrusive popup windows.

  1. You can turn on and off popup blocker by selecting “View: Popup Blocker: Enable/Disable Popup Blocker” from the menu.
  2. When a popup window is blocked by SlimBoat, you will see the " Allow Popup and Reload" button blinking on the status bar.

Worth a try. Good luck.


Great idea Maya but turning off ad blocker didn’t help.
Thanks very much though!