Flash Setting


#61

After my laptop installed some updates,i now have to click to enable adobe flash everytime I want to sit at a table.I never had to do that before.I checked my settings and it said it is on so what’s the problem and how do I fix it ?lol
Thanks,
Reddy


#62

If you’re using Chrome it’s a known issue that started happening a few months ago with their updates (nothing Replay can do about it).
Some folks were irritated enough that they switched browsers…if you’re not using Chrome, I have no idea.


#63

I use Edge for my browser and have the same problem


#64

hmm, I just tried it in Flashpeak Slimjet (a stripped down efficient browser that didn’t give me the enable flash dialogue) and it does the same.