Flash Setting


#1

Why after allowing FLASH it asks me every time. Why not once and be done with it?


Flash player
#2

im having a similar problem since a few days.
with me it happens after i emptied my browsing history, so i assumed that was the case, but since u are having the same issue, im not so sure anymore.


#3

A couple months ago this happened to me and still happened after allowing RP in my Chrome settings. To get rid of the problem I had to uninstall/reinstall Chrome.
As of a few days ago it’s back though.
Just out of curiosity are you guys using Chrome also…I’m thinking it might have something to do with Chrome automatic updates.


#4

mrs who understands this crap and she advises a 2 step remedy
1 Remove/delete/block any&all personal info.
2 Make sure you have completed step 1


#5

Yes! I am having the same problem and it only started after Chrome’s latest update. I’m sure they’ll fix it in the next update (unless there’s a fix which someone can help us with).


#6

I wouldn’t hold my breath on Google fixing it…last time I waited over a month before uninstalling/reinstalling.
I’ll wait a few more days in hopes there is a fix…until then I guess I’ll randomly select a table and click “allow flash”.


#7

Having the same problem , glad to see it isn’t only me … misery loves company…lol


#8

For security reasons I wouldn’t allow flash to run automatically on any website as it is 3rd party software and the weak spot that hackers have targeted many times to install key loggers and ransomware.

Better to take the extra second to authorize it than leave that window open IMO.


#9

This is a new frustration in Chrome version 69, and it looks like it’s intentional. Here is a third-party link about it on ZDNet if you’d like to read about it.

It will ask your permission to allow Flash again every time you restart the browser. We have been looking into ways to always allow the site, but they seem to have removed that feature.

Unfortunately, the only way around this one is to use a different browser, but it does work just fine in Chrome after you allow it. It’s just a little annoying.

Just another reason to get away from Flash soon!


#10

I have switched to a relatively new browser called Slimjet, which runs on similar lines to Chrome but here rather than having to disable pop ups you have the option to allow them, which gives more control to the user. I find Replay runs very well on it and for some reason I don’t have to enable flash every time either. I hope this helps.


#11

thanks for all the information.

i know i and several other people already asked it, but do you already know when we get to HTML?
i understand if you don’t know the exact date it will happen, but can you at least give us a time range?


#12

I’ll give an estimate as soon as I’m able! We’re all very antsy to do so, but we’ve given ones in the past that were pretty far off, and we want to be confident before giving further details.


#13

Same problem, every game i open to play a game it makes me click on update flash player then i have to hit allow, and i have updated and downloaded flash several times now, also i am unable to replay hands, it brings up the hands info page and below has comments box instead of pulling up the table to watch the replay, are these related issues and what do we do?


#14

If you’re using version 69 of Chrome, you shouldn’t need to reinstall Flash. What happens is that every time you restart your browser, you must allow Flash before proceeding. If you open a table, you’ll see a small button telling you to “update Flash” but this is a little misleading. If you click this button …

image

… it will prompt Google Chrome to ask for your permission to run Flash, like so:

image

Once you click “Allow” the table should run as normal, and replays should be visible (as replays also use Flash).

You don’t need to actually update Flash to do any of this, or uninstall/reinstall it. You just have to click these two buttons to allow it each time.

The annoying part is you have to do this all over again every time you restart the browser. If this is very frustrating, you can use a different browser which will not ask for permission every time you restart it, like Slimjet, which @grapevine suggested.


#15

we never had to do this before, go thru 2 steps of clicking on thes and every game i open to play too, are u saying this is the way its gonna be now and nothing can be done to fix it or avoid having to click on those? also as asked earlier why am i not able to replay hands and only the hand info page shows when i click replay hand?


#16

That’s correct. This is a new feature of Google Chrome 69, and if you continue to use that browser, you’ll have to continue to go through this process each time you restart Chrome. Replay cannot make any changes to this as it has everything to do with Google Chrome.

Hand replays use Flash as well and it needs to be allowed in order to see them. If you allow Flash by clicking those buttons when you open a table, you should be able to see hand replays again after that. Unfortunately, clicking the “update Flash” button on hand replays themselves will not prompt the “Allow” button, so you’ll need to do that from the table and then try to view a hand replay again after that. I’ll poke around and see if there’s another way to manually allow Flash for hand replays, but that will work for the time being.

Again, these issues are specific to Chrome 69, and we’re not able to make changes apart from eventually moving away from Flash entirely. Please try using a different browser, such as Firefox or Slimjet, if you find these changes hindering to your gameplay.


#17

Just a quick clarification: Allowing Flash should happen each time you restart Google Chrome. If you keep your browser open, you should not have to allow each table every single time you play. But once you completely close out Chrome and open it again, it will prompt you to allow once more.


#18

Go to Google … click on the 3 dots on the right top of screen …go to settings , then scroll down to advanced settings , then go to … manage search engines … click on ADD and type in Replays id address… So far I have had no problems since I did this and no longer have to click on the allow button. You do need to have a gmail account to be able to log in to make changes , but this is easy to make if you don’t have one already. Hope it works for anyone who wants to give it a try.


#19

Our Community team just tried that out and it doesn’t seem to be working for us – once we restart our browsers, we still have to allow. :confused: If anyone else has luck with this method even after a restart, please let us know!


#20

Thx Fizzy but i have to click on flash player icon and allow every time i open up a table even tho im still on the site and havnt closed the browser, example is if i play 1 game after another or more i still have to click on it for each opening of a game.