If i want to hear sound at my table do i have disable sound on ot off in settings?

I use to have sound but today nothing and i have tried both settings???


There is also, a sound icon at the table. Perhaps, you hit that by mistake. If it’s at all tables and you have sound on in your settings, send a report to staff.

I run into that problem occasionally. I toggle my wifi off then back on , on my devices and all is well. It’s always on my end and not the site.

Hope you fix it

Sometimes this is a problem when playing on Linux. The sound icon just disappears. You have to reboot the computer.

Most of the time I play on my Android phone with the app. Have never had that problem, but sometimes you can hear the table noises, but you can’t find your way back to the table, especially after an enforced table change!

Hi @Reddy68,

Are you still having issues? This happened to me before, and I just cleared my browser’s cache and toggled my wifi off and then on. This resolved the issue.

If it doesn’t, make sure your speaker volume is on and log in to your Replay account and check the game settings.

Make sure there is no check in disable sounds. We had some players who had issues when their Safari had some new updates.

That should do the trick, but if you continue to have issues, please write to us at

1 Like

I would like to thank Jujube…the sound icon at the table was the problem :wink:
Thanks much to all that repled!


That’s a strange one, which distribution/s does that affect? I’ve been using Lite for a long time now and never had that issue on here.