Chat on/off at tables

This feature at the tables to turn chat on/off should be added. This way, instead of muting players. We can just simply turn chat off. And the dealer and cards will still show in the chat area.

This is a great needed feature. Along with other ideas that Paul is considering with the language filter control.


Hi Rick.

Maybe it is possible as an optie in settings, to turn off all the chat. Than you turn off the chat on the whole site for yourself.

Earlier there was a request to turn off the chat from visitors of the table.

Greetings Happiness.

In game settings Replay can add an option turn on / off chat (like there is for sound) to turn it off / on for all rooms, some players dont like to read the chat or to chat themself.

An option box at the table will be handy. too Than you can use the option per table.

Turn off / on sound (existing button can be removed) Turn off / on chat Use 4 color deck Other color table…and so on

On the mini profile you keep the possibility to turn off the chat from a certain player.

These buttons would be great at the tables:

Dealer Details on/off Players Chat on/off

As Happiness said, remove sound button and add tables colors to choose from.

Very simple addons.

I believe I called Visitors off table commenters. At present players have no control to mute them. I suggested any player could mute them for the whole table anonymously. I still think it’s a good idea. It might not be a bad idea for players to be able do the same to another player that is out of hand for say 5 minutes or so for the whole table anonymously. Try it on test tables. It will keep commenting more civil.

This has now been added to the game client. We’ve used a little chat icon, next to the volume control. If you click this icon, you’ll see a little X in the icon which means that you will no longer see any chat in the chat window, nor will you be able to post to the chat anything you type in the chat area.

I should also add that you can disable player chat by default just be going to your settings page here: and ticking the checkbox that says “Disable player chat”