Browser problem

Back when I used firefox for replay, there was a small notification box that popped up when your SnG table filled up. Since I switched to chrome, the box no longer appears. This has become a nuisance, as well as expensive. The last time was 100K, for being 15 min. late.
notifications and pop-ups are both allowed.
Any ideas?

I’m using Chrome and had this problem before. In the end it turned out the browser extension my security software had installed automatically blocked pop-ups and banners on all websites. I’d suggest you check your browser extensions (disable all, then enable one by one to see if any causes this issue) and/or the settings in your security software (incl. Windows if applicable).

Also double-check Chrome settings as Chrome updates sometimes change settings (Settings > Privacy and security > Site settings > scroll down to > Content > Pop-ups and redirects).

Make sure you have the lastest Chrome version.

Clear browsing data — cache and cookies in particular.

Last resort: Clean re-install of Chrome without extensions.

Hope this helps.


I use Edge on Microsoft Windows Creators Edition. As soon as the table fills I get a tone that the table is ready to start.

1 Like

Ditto. Tone, no pop-up.

1 Like

TKS to all for the feedback.
@Jonahh …can I assume that the pop-up works on your chrome version, now? I thought it went away with the table change, and was surprised when it popped up, while checking for playability of replay, on firefox.
I going through the suggestions you listed. thanks again.

1 Like

Yes, it works for me :sunglasses: