When I play I don't have a full screen. can anyone help

When I play I don’t have a full screen. Can anyone help

Try logging off and log back on. Are you on a cell phone or computer? If you are on a computer (desktop or laptop) hit F11. If cell, turn it sideways and enlarge screen w/2 fingers.

1 Like

Thank you rick I am on a computer I tried your suggestions but seemed to help

‘…but seemed to help’
Did you mean it DID help or not? Not quite sure what you said. So, if it DID help, GREAT! No reply needed. Otherwise tell me what else is going on w/the screen and we’ll see if we can work it out…

Hi Rick, they did not help. When I am at a table, I can’t see the players cards who are setting at the top of the screen and at the bottom I can see only the top of the orange buttons.

I do appreciate your help.

I’m making a BIG assumption you are using Windows. Okay. If the player’s cards at the top are cut off are you in regular size mode? If so, try clicking F-11. That should give you more room at the top. If that doesn’t work. click F11 again back to regular size and you should see a magnifying icon in the address bar at the far right. Click on that once or twice, reducing the page size. I’m familiar with that problem but not the orange buttons although it might help there too. Lastly, in your 'puter screen settings the pixel size might be too big. Try the zoom first and if that doesn’t help, then adjust your pixels.

Thanks Rick still not working

try decreasing size of image/ screen - try 75% - after you log in here - top right - 3 dots - i raise mine to 120 - i think we have same but opposite problem - lol

Sorry I couldn’t help. Only other thing you might try is open a new, separate account and see if that might work

Thanks Snitty I’ll try that

If the table is smaller than full screen you may be able to grab a corner and drag to resize.

I had no Ideas what to do and you had some ideas, that is apricated.

easier still - if works - in game there is what looks like a magnifying glass with a + in it - at top of screen- thats zoom and less - hopefully works and easiest for you

You can try to press control key on keyboard + mousewheel. It zoomes in/out. Can you not post a screenshot of your problem?

Here you go. Fixing screen size.


Thanks Craig I am trying this now

1 Like

Thank you Poki I did try that. I don’t know how to send a screen shot

Tried that no luck

Click to table window (table window must have focus)
press on keyboard the keys Alt + Print
A picture of the aktive window is now in Clipboard
You can now here in forum right click and click to paste.

To test this you can paste the screenshot to Paint too and see the result.


Another way to take a screenshot: Press the windows icon button on your keyboard. A blue rectangle with all the programs loaded in your computer will appear. At the very bottom of the blue box is a search box. Type in ‘snip’. Left click snipping tool. Left click NEW. Move pointer to icon to the right, press drop arrow to FULL SCREEN MODE. Move pointer to 3 dots on upper far right, click and SAVE to desktop. Inspect what you saved and if satisfied that it shows your problem then post it here…