Table problems

Cannot get on tables have notified support and have gotten no answer I can log in just fine but wont let me on tables

You use the flash program Adobe? Be sure you have the latest update.

If you use Adobe, remove it and install it again, sometimes that helps, install it in the browser you use for ReplayPoker.

Please let us know if it works for you.

No this did not work what now

didnt work for me either rivereel

This worked for another player…it is about DNS, if you do not know much about computers ask family or a friend to help you:)

Camarocamaro 1 day ago Had this same problem for 3 days with Safari . . . tried all kinds of things . . . only site I could not access was replaypoker . . . . bizarre . . . . finally tried changing DNS settings to and all seems to be working now . . .

Other player did it this way…

(1) I changed my server to Mozilla Fire Fox.

(2) On Google search type in “clearing your DNS cache” and follow instructions.

(3) On google search type in “Changing DNS settings” When it comes up use the section that says "using Google Public Dns. I used these numbers to change the DNS setting.

(4) I used the 11.3 version of the Adobe Flash Player. The newer version would not let me open the tables. That version is 11.5 i believe.

Please let us know if it works. Happy New Year.