RPOS Event#7 play was very choppy and many hands were folded at no fault of my own

RPOS Event#7 play was very choppy and many hands were folded at no fault of my own

This reply was created from a merged topic originally titled Bleeding Me. Tournament Bleeding Me.75k chip buy in.I watched about 20 hands being played and I had no option to play.I talked to a moderator and then posted on the forums/support.Topic was deleted.Technical problems on ReplayPoker’s side not mine.It would be really nice if I could be credited with the buy in.

This reply was created from a merged topic originally titled rpp poor conduct of tournament. your error in transferring me to final table cost me in rp 8. very upset about that.if you don’t know how to control your system they fold it.

This reply was created from a merged topic originally titled Tournament ID: #125219 is live now and deals are taking FOREVER to go, almost a 3-5 minute lag between hands :frowning:.

This reply was created from a merged topic originally titled can not see my cards in mit game but I am losing tokens.

I merged this threads, as I believe this problems similar , in the last 24 hour, but in different tournaments.

Some user use IE, some firefox, please try google crome. Please close other background programs, downloads.

If this users would post the PC deatails, “speedtest” of the internet, this I think would be a great deal to find the solution for this problem.

Firefox 23.0.1.All unnecessary background programs/process’s were closed with the exception of my anti virus program.

Running Windows 7 Home Premium Addition sp1.64 bit.6 GB of RAM.Intel® Core™ i5 CPU

650 @ 3.20 GHz.

This was a first time problem.

Speed test info pm’d to you.

Hi Lucid0 In case you not sent an email to support@replaypoker.com. i asked Andrew to check it.

When there are problems in tourneys, send an email to support@replaypoker.com. (or use the ? in the header to send a message to support) and tell in the email what happened, the problem, the tourney name, id, and as much info as possible.

Only the staff can refund the buy-in (if needed). And can collect all problems and forward it to the tech team.

Greetings Happiness.

The PC is good, very good. Firefox is ok, but looks like chrome work better these days.

Speed download (1.45Mb/s) is a bit low, I hope thet wired too, if wifi, can be much more worst.

Use of adblock would help a great deal. Thanks for the info, some others have thet similar problem as you see, Im sure the staff look at it soon.

Ty

Good news, it’s being investigated right now by staff member.

This reply was created from a merged topic originally titled kicked off tables. After every time i was switched to a new tourny table, yesterday, i was disconnected had to go the tournament lobby to get back in. When i was switched the screen just flashed “disconnected”

This reply was created from a merged topic originally titled I have not seen an update on RPOS series since 4th event. Have talked to others alot of people seem to be having same problem.. not rec rpos update

This reply was created from a merged topic originally titled all the replies I got were about event 7 and I clearly said event 8 and gave hand number.you guys have no clue. replies to my complaint about event 8

Looks like all event RPOS have some of these problem, regardless is 4-7-8

The good news is:

The staff work on it right now, please be patient. Thank You

For the time this problem exists, try to open your new table manually in case you are not transported automatically.

When you get messages “disconnected” , " table is closed" or any other problem, close the table. And open your new table manually

Close the old table first.

You can use the link on your dashboard (upper right ) to open your table.(best to try this first)

Or double click on your name in the lobby list. ( that list must be up to date)

Or click on the button “Play Now” in the lobby.

But i hope this problem is solved soon.

I have really gotten used to my browser but I do have some of the add-on’s you mentioned.I’m glad a staff member is looking into it.Also more info there are no hang ups in my anti-virus program or firewall.All ports are configured correctly.Using a wired connection and there were no problems with my ISP.Hope that helps.Thanks.

This is a great conversation that’s separate from the main topic, so I created a new topic to continue the discussion. Please reference the new topic here: Tournament ID: #125219 is live now and deals are taking FOREVER to go, almost a 3…

This bug has now been fixed, thanks for your patience =)