Raise button greys out

Whenever I try to input a number in the raise box; it greys out. I can only click on the raise button and accept the default number. It’s a big handicap not to be able to raise when I have good cards. I use to be able to type any number- multiples of bets ;odd or even. What’s up?

You need update your firefox first

Java or other flashplayer you use. Try chrome, thets better

Report back :slight_smile:

Has it never worked or just stopped working recently? Can you use the slider above the raise box? Also, are you sure you’re playing no limits and not in the fixed or pot limit tables? Can you try it in a different browser than Firefox, ie. IE or Chrome to see if that makes a difference.

Please do let us know.

He responded

"Thanks Marcipan ;

I never noticed the slide bar above the action buttons! It works very well! Even though the problem still exist I can use the slide so much easier. "

no other relevant info given about the grayed box.

The slide may can be more transparent?

:))

I did composed this one right, heh? lol

Anyway , I leave this at it is now. make your day. :))

The slide bar works but due to my fine tremors a bit awkward to control. The raise button still greys out. I have not tried other search engines but will try Chrome and Explorer later. Thanks

Maybe this helps. i have 2 screenshots and a screen video

http://support.replaypoker.com/replaypoker/topics/putting_in_a_raise

http://www.screenr.com/shI