Problem connecting to tables

After signing up to Omaha Survival tourney, I could not connect to table 3801287 for 15 minutes after the tourney started. Still unable to connect right now. I looked at the lobby and while stacks on other tables were changing, the stacks on table 3801287 remained the same for all 6 players. So I’m sure nobody else as able to join that table. This issue happened frequently earlier this year but was resolved (as reported in this thread ).
I’m not sure if it’s the same problem happening again, or just an issue with this specific table. I thought it’s worth bringing it to your attention either way.

1 Like

Update: 17 minutes into the tourney, I was able to connect. As expected, other players at the table had the same issue. 3 of us were connected 17 minutes into the tourney and the 3 others gave up apparently as they’re still offline.

1 Like

Update: while re balancing tables mid-tourney, I was moved to table 3801323 to which I am now also unable to connect, no matter how many times I refresh. I will not wait another 15-20 minutes to be reconnected. I’m dropping out. Just letting you know that the problem is on more than 1 table. Thanks.


Tech are working on fixing the tables. Tournaments and Ring games are affected. Please bear with us while they restart the games


1 Like

Thank you Rob!

Update, everything is running again.

If there are any new issues, please be sure to post here or email to Support



Many thanks.

Just a heads up that we’ve heard some tables aren’t showing statistics in the upper-right corner, which occasionally happens after server issues. We’ve escalated this to our tech team and hope to have it resolved soon. Sorry for any inconvenience!


Update: Our tech team has fixed the issue, and tournament stats should be showing on all tables again.

1 Like

hi @fizzymint
The statistics in the upper right corner are now showing, but they seem to be freezing sometimes.
Today on table 3808946 the ranks were showing 3 out of 4 players left in the tourney the whole time, while the table was full. The stacks remained the same and my rank remained the same the whole time. They remained frozen.

Thanks, Maya! Just escalated this to our tech team. I appreciate you including a table number – that helps.

1 Like

@fizzymint another issue: same tourney 1798195, different table (table number 3808975). Statistics not showing at all. Just letting you know.

In the middle of Omaha Fun House tourney, I got moved to table 3820061 and couldn’t connect to it for 15 minutes. After 15 minutes, it looks like I got moved again to table 3820072, to which I have also not been able to connect, and still connecting/reconnecting for 10 minutes now. The game continues while some players and I are stuck trying to connect to our tables.

Hi there,
Same issues with some ring tables.
I have now tried 4 or 5 times to join some tables and I am just getting the box appear with
" connecting" sign then " reconnecting" I have rebooted my laptop but the issue still remains :slight_smile:

Yes that’s the exact same problem. The issue is not from your computer don’t worry. We just have to report it and Replay team will do the rest.

1 Like

Thanks Maya ,

Just checked a table I tried to join 20 minutes ago ( Hollywood Boulevard 6 ) the same 3 players are there with the same chips as when I tried to join earlier.
Thanks for the info :slight_smile:

1 Like

Thank you for your report! We’re getting some tickets in support about this as well and our tech team is on the case. I’ll update you as soon as we get this fixed.


The problem servers have just been restarted. Another situation where only select tables were affected, so fingers crossed everything is back to normal quickly! Please don’t hesitate to reach out if you run into more issues.


Thank you so much for your speedy response and action as usual. :+1:

Nice one Fizzy

Good to see someone’s on the ball ! :wink: