Not allowed to play. Someone with same IP address

FYI: I was not allowed to join a game, as someone with the same IP address was already logged in.

Yeah, I got the same message yesterday. I just logged out, then back in, and this fixed it.

Still, it’s odd and something new.

1 Like

It Seems this problem, I believe started on 07/31, I received a message from another player requesting help, that he, was unable to join a tourney, because someone with same IP had already signed up. Issue was resolved also by rebooting PC.

Have sent support a request to forward to the Tech Team to resolve & eliminate any security concerns

2 Likes

Thank you. I will do the same if it happens again.

Happend to me too,thought i was hacked :slight_smile:

1 Like

That’s what I was thinking.

1 Like

I apologize but had to cancel support request, as I do not have the info needed to provide support. If the problems occurs again, we need to document all info and send to support as soon as possible.

2 Likes

It has also happened to me several times in the last few days. It happens on the 500 tournement sites. how big a problem is this? I don’t like it!!!

could it be that 2 people (husband and wife) same addy can’t sit same table?
I know the other site i play that is the case.

It happened to me about 20 minutes before the start of a tourney. I emailed Support@ReplayPoker.com and thankfully the problem was cleared before the game began. I was playing in another tourney at the same time, so I wondered if that was the problem.

I received a follow up email from support stating, the tech team developed a fix for the problem. Below are the details from replay support:

This has been reported to our Tech Team and they have deployed a fix. If you’re still having issues, please log out of your Replay account and clear your browser’s cache. We have listed the instruction on how to clear cache here: https://help.replaypoker.com/hc/en-us/articles/360002234394-Clearing-your-cache-

If for some reason the fix isn’t working, send e-mail to replaysupport.com with tourney type, name & ID

1 Like

Are you sure that’s the right contact address?

I use: support@replaypoker.com

1 Like

Correct SunPowerGuru, been a long day on the mini farm, lol. It is indeed support@replaypoker.com

3 Likes

I didn’t get any messages but I couldn’t get a seat. So I logged out and in and it fixed the problem. This was 2 days ago. 8/1/22.

I just tried to join 250 tournement table with 9 seats and was unable to get in because someone has my IP address. What is going on? This has been happening for several days no=ow.

Hello Everyone!

So sorry for the issues. This is related to a recent update in our site, and our Team already deployed a fix. The fix should be automatic, but depending on players’ browser or device, players sometimes have to do one or combination of the following to force an auto-update of the fix we implemented.

  1. Refresh your page.
  2. Log out and log back in to Replay.
  3. Reboot/restart your device.
  4. Clear your browser’s cache.
  5. Use another browser.
  6. Update your browser.

The troubleshooting steps above should get you back on the tables. Tournaments will resolve the IP address issue as soon as 10 players register for the multi table tournaments. If you’re still having issues, please email us at support@replaypoker.com and provide the table you’re trying to join so I can provide the information to our Tech Team.

P.S. So sorry for the inconvenience, but if you write in to report the issues, we ask that you make sure you have done all the troubleshooting steps above as our Tech Team already consider this matter resolved. If you’re still having any issues, it is important that you provide the table ID and table name so I can send that over to our Tech Team and they can look into the specific table you’re reporting.

Thank you for your patience and understanding.

4 Likes

A post was merged into an existing topic: Wrong Country Flag

All correct steps :+1:t2:

1 Like