No omaha games open to play

I played earlier today now came back and no omaha tables in poker lobby


I think you have to check your lobby options. You can select all games or just one game type.

Also you can have ticked “hide empty Tables”, in that case you not see the Omaha tables if there is not a table open. You can tick and untick that option.

Hope it helps. Greetings Happiness.

set it “all limits”

May RP set it auto thet way?