No Forum on Tablet

Just thought you should know that the forum no longer comes up on my iPad/Safari. It used to, but now all I get is a blank white screen. When I clickulate the link, I see the loading progress bar, but when it finishes… nothing. I tried it from my saved bookmark and from the link on the Replay Community page, and got the same result.

At least the Replay Poker site still works!

I am typing this on my iPad Sunny, so not sure why you have a problem.

1 Like

I am typing this on my laptop Grapie, and have no idea why you don’t have a problem.

I just report it, I don’t make it up!!!

Well, I looked into this a bit and found that I can’t see other Discourse forums either, including Discourse’s help forum. A search for “no discourse forum safari” shows that others have reported the same.

It might be because I have an older iPad, and am running iOS 10.3.3. The one I have is a hand me down because I would never buy any Apple product because, well, because Apple.

Anyway, it is what it is.

Mine is iPad air model 12.5.1 and I have had it for approximately 6 years Sunny. I also tried my husband’s iPad and he had no problem, so I think you are right about the age and model causing the issue, which seems very unfair.
Have you ever been able to access the forum on your iPad? If so one of the Discourse updates might have caused a glitch.


Yeah, it worked fine until a few weeks ago.

your a smart one you can figure it out .

1 Like

mine is made from wood LOL.


1 Like

By the way, it’s working again.

I like it when things work!

1 Like