Missing ring

Lobby won’t show me the ring games,says my setting are wrong and they are not…ty

sorry meant filter settings

Could you take a screenshot and post it please?

I would if I knew how to do that lol

BTW,I’m not the only one this happens to and it has happened right now again…sigh

You’re saying your filter settings are not wrong. Have you checked the tick boxes that say Hide Empty, Hide Full, and Favs Only? Make sure Favs Only is unchecked for example, because it could be the reason why no tables are showing.

If you’re using windows 10, type “snipping tool” in the Cortana search box and click on it.
When it’s open select new and then select the area of screen you want to save, save it to a location you know you can find it (maybe desktop) then upload here (let us know if you need instructions on uploading)

1 Like


AHhhhhhh Maya,thank you very much for some reason the fav only was checked lol.


1 Like

Thank You Grandy,Maya was right and all is right in lobby now…and thanks to you I know about that snipping tool lol

1 Like