How to make 4 Color suits my default

is there a way

Hi … go to settings in the dropdown beside your picture
and check off the box that says … Use 4 color deck
Game Settings
Always auto re-buy
Always auto top-up
Always auto post blinds
Always auto muck hands
Always post extra big blind when sitting down
Use four color deck
Disable sounds
Disable player chat

7 Likes

but you’ll have to select that choice each time you sign in. Same issue with the “auto muck”.

No you don’t , uncheck the box that says Always auto muck in the settings and check off the box that says Use four color deck , if you do this in settings it stays that way.

1 Like

There is no “always auto muck” under the cog wheel, so not sure where you are seeing that. It’s hit or miss for me when I uncheck the Auto Mute box; it never stays unchecked as you say it does. At least that’s my experience. Is there another “settings” I’m missing somewhere?

@LynnJustice
Go to the dropdown on the top right of your screen
Click it
then click settings and the following list will present
:black_square_button: Always auto re-buy
:black_square_button: Always auto top-up
:black_square_button: Always auto post blinds
:ballot_box_with_check: Always auto muck hands
:black_square_button: Always post extra big blind when sitting down
:ballot_box_with_check: Use four color deck
:black_square_button: Disable sounds
:black_square_button: Disable player chat

UPDATE GAME SETTINGS

Check the relevant boxes to your requirements
Click the UPDATE GAME SETTINGS button below the list.
Enjoy the game :ballot_box_with_check:

P.S. Be sure to hit the UPDATE GAME SETTINGS button or the changes will not be permanent

2 Likes

Ok … I thought that was exactly what I said without the blue boxes showing.

2 Likes

Perfect, job well done :+1:t2:

thank you…I never knew about that setting drop-down. I only knew of the one right on the table play screen, and it had to be set each time I sat…Tks
NOW if I could only get the audio back! All settings are “on” for sound & I’ve always had sound until middle of playing last nite.
Re-booted, signed out etc and nothing brought the sound back. Audio is working on all other programs on my computers so it’s not my end.
Tks again!
lynn

1 Like

Make sure the Disable sound box isn’t checked off , found in the same settings.

1 Like

it isn’t…and I’ve had no sound issues since joining in Dec 20. And I play for hours, daily.
I contacted RP & they had a sound issue in the past with Safari, so they asked what version I have (it’s the latest) and will check into it as it’s not just me…Must have to do with the recent Safari update.
Tks

1 Like

@LynnJustice
The 3 most likely cures for no audio are probably

  1. uncheck the :black_square_button: Disable sounds button as above
  2. turn on sound on the top left of the table :loud_sound:
  3. check your computer is not on mute and turn up the volume. (dont ask how I know this one)

In the words of the great funnyman Frank Carson : "it’s the way I tell em" :grin:

2 Likes

Tks, I checked all of that prior. It’s an issue on Replay Poker’s end & they are working on it. It’s a Safari thing…

1 Like

@SharonSmarty
An interesting result on golf clap
INFORMAL

  1. an instance of deliberately restrained clapping by an audience, of a type considered appropriate during a golf tournament but expressing a lack of approval or appreciation in other contexts.

“it’s not that they deserved a standing ovation, but the golf clap was just plain insensitive”

So you are upset that my post helped more than yours???

Feel free to copy what I post anytime , add a little bling ,if it means that much to you to take credit for helping out a member. Main thing is I think she got the help she was looking for.

3 Likes

Yes Dear…

1 Like