Global Table Settings

Due to the nature of MTTs, re-tabling happens a lot… A feature that would be awesome is a way to set a global setting for very basic table settings. (Volume and position of your own avatar are the big ones for me). Very jarring to be on low volume just to get switched and get blasted in the ears by someone on the new table going all in.

If I could set it once somewhere and just have that be applied to every table that would be awesome.

1 Like

Replay made this really not very good.
It would be good to know what you use for playing, computer, phone, tablet? And why changes your Volume on table changing? I have Volume on all tables on max, and change it extern, on my speakers.
Windows has a Volume Mixer, maybe this can help you:


The volume settings are just generally broken. I have the volume muted, but if I replay a hand, the volume will be full on (even though the icon still shows muted). I have to unmute and re-mute. It breaks again if I use the Next/Prev buttons to view different replays.
I tried setting the volume really low instead but I think that even broke things when I joined new tables if I’m remembering correctly.
I have “Disable sounds” activated in the game settings too, but couldn’t find a way of not getting blasted with sound every time I replay a hand. (It’s not the only game setting that doesn’t do anything either).

I play only on a PC, and while I appreciate your input, no amount of Windows settings are going to fix what I’m talking about. I have a very well tuned audio system, but Replay is just generally too loud. I set the volume where I want it, then get moved tables and it resets to full. That is a problem with Replay. I’m not going to affect any of my other audio sources to compensate for one website.

My self made audio player for hearing music while playing poker. The Volume control on it chances the Windows Volume Mixer too:

The Volume Mixer at same time:


Looks like my Opera Browser is not very loud. I have Volume on 100% on it, have to make my audio system Volume very loud. Music a little bit louder, and i can Opera not hear.
My Systemsounds are deactivated.