Enabling notifications

I was just looking for a way to enable notifications when someone replies to my posts.
In profile settings I see:

Live Notifications
** Permission Denied You denied permission for notifications. Allow notifications via your browser settings.**
Note: You have to change this setting on every browser you use.

I don’t recall denying notifications but can anyone tell me how to go about this in Chrome?
Thanks in advance.

Hi @GrandyB
Try the following:

  • On the top right corner of your browser, there are 3 vertical dots, right under the X that closes the window. Click on the dots.
  • Click on Settings. A new tab will open with the settings menu,
  • Scroll down to the bottom, and click on Advanced. Further options will open.
  • Under Privacy and Security, Click on Content Settings.
  • Choose Notifications.
  • You will see 2 parts: Block and Allow.
  • Replay Poker should be in the Blocked part. Next to it you will see 3 vertical dots, click on those and change it to Allow.
  • (If RP is not in the blocked sites list, Click ADD in the allowed sites and add it manually)

I hope this helps, Please let me know if you face any difficulties and I’ll try to explain further.

Good luck.

1 Like

Worked like a charm Maya, thanks very much!


You’re quite welcome. Glad it worked.

1 Like