Customer [ LIP } service

it is now months and i still cannot chat during tournament play, i have written countless notes of apology to players i appear to be ignoring and after aquick flurry of concern from the replay poker staff,

NOTHING!!! i can accept that perhaps this is something that cannot be fixed or even a problem with my computer which i doubt. but to have no communication and ultimately no final response is pissing me off. i am on this site every day for 3 to 6 hours. am i gettingthe full replay poker experience? NO I would like to be told one way or the other if this can be remedied. i would like compensation of 1million chips which i paid for this week, and move on if i must.sadly i have made a number of friends that i will miss, mostly through my notes of apology and would like to stay but if i can’t chat it’s useless. thank you rsvp

No answers?

You wrote twice about it in community support. Both times you got an answer, we asked more info and tried to help you. But no reply from you. Than is our conclusion that it is solved.

Here your previous topics. http://support.replaypoker.com/replaypoker/topics/tournament_mayhem

Also i sent you a message 10 days ago, offered to upload a screenshot with explanation when it is still not working. No answer on that message.

When you write in community support you have to come back to read the comments / answers.

When you send an email to support@replaypoker.com you get an answer by email.

This reply was created from a merged topic originally titled AT THE END OF MY PATIENCE !!!. last thing i expectd was to receive a reprimand for posing my situation on this site. instead of having a single issue addressed i was rudely reprimandred for my lack of follow up on some fictitious message sent to me. please just address my problem stop the finger pointing and respond to my first text.

Hi Ken, we’re only trying to help you, but unless you answer our questions we can’t. These questions are:

  • Are you typing at the game table or in the tournament pop-up lobby? - When you try and type in the chat box, what do you see? Do the letters you type appear?

  • If so, what happens when you click ‘Enter’? Do the words, for example, stay in the chat input and don’t show in the window.

Please do reply here, I’m going to email you as well just to make sure you get this message.

Best, Paul

Also I see you’re using Internet Explorer 8 on Windows XP.Can you try downloading Google Chrome (https://www.google.com/intl/en/chrome/browser/) and use that instead or upgrading to a newer version of Internet Explorer (http://windows.microsoft.com/en-us/internet-explorer/download-ie), as the version 8 you’re using is very old now.

Finally can you try typing in the chat for the ring game tables, just join any table and type something and see if that works. You don’t even need to play a hand.

i have already downloaded “chrome” no difference. almost all the time when i am in a regular ring game i can chat. during tournament play i type , can see the words but when i try to send by hitting enter or send, nothing happens they just remain on the screen. any other questions you need answered just dend them to me or even questions i may not have responded to in the past. thanks

Hi, I would like to know how come I had lost all my chips when I got disconected, also I tried to get a free chips but Its said I still have more than 500 chips in my bank, but when I entered in any table, It said I got 0 chip in bank, Actually I still have more than 13000 chips, but lost all totals lost chips is more than 22000.

What sort of computer do you have Ken? Do you know what CPU and how much memory? My only guess right now is that the computer might be quite old and having trouble because it’s underpowered. As you’re the only player to report this problem, so it must be somehow related to your computer.

This is a great conversation that’s separate from the main topic, so I created a new topic to continue the discussion. Please reference the new topic here: Lost chips when disconnected

i lost 119 ks or 116 ks comp. froze can you help corvette 454

Internet Explorer 8 on Windows XP??? Wow! You really do need to upgrade. Most sites wont even let anyone with XP logon. And many sites don’t support Internet Explorer 8 anymore. Also, many sites wont let you sneeze with anything less than Internet Explorer 10.

This is a great conversation that’s separate from the main one, so I created a new conversation to continue the discussion.

Please reference the new conversation here: Help please