Can't Sit Down in Ring Game

Why can’t I sit down at the table? I have enough chips for these stakes

1 Like

This has happened to me. The reason was someone filled the seat before me, had to refresh the page to show the seat was filled by another player.

2 Likes

Ok thanks!

1 Like

Happened to me last night, and even after I refreshed it didn’t show anyone seated and still wouldn’t let me sit down. I thought that somehow I was being prohibited from playing. But then I was able to sit at another table. Never did figure out what the deal was.

1 Like

Last hour i tried to play on a table. One seat was free. I tried to sit down, but i got only the message:
Unable to reserve your seat. Please try again.
I refreshed table, but no one on this seat. But i couldn’t sit down again.
I looked to lobby, and it showed a player on this seat. But on table after refreshing no one.
Minutes later another seat was free on this table, and i played there a half hour.
And no one played on the other seat this time, but lobby showed a player there, after many refreshes too.
I had the same problem on other days/tables too.
It is a bug on program code. Deleting players from seat/lobby makes sometimes problems.

Edit:
3 hours later the same player sit on lobby on same seat.
But not on table. And no one can play on this seat.
Lobby says 9 players on table, but on table are only 8.

11 hours later the same player sit on lobby on same seat.
But not on table.
Aquarium 10

Hi @Poki65!

Thank you for giving us details about this issue. It is possible that as you were entering the table, a player got in just seconds before you did so by the time you got in, the table is already full. I also suggest refreshing the lobby before you enter the game, to make sure the numbers are up to date. If the lobby hasn’t refreshed, it might show that there are empty seats when they have actually just recently been taken.

You mentioned that after you refreshed, the lobby shows the player is seated but not at the table. This sometimes happens, so we recommend closing the table and then refreshing the lobby to force an auto update on the table.

The site seats players in the order that they get in. We have tons of games available running at the same time, so you should be able to find another one if the table you’re on is already full.

The player juanwally was now on lobby the last 29 hours at all time on table Aquarium 10 on same seat, and has all times 250 Chips there. But on the table-window juanwally was on no time to see there, no one was on this seat all the time. The profile of this player shows: Last played hand one day ago, on table Aquarium 3. And he has 0 Chips :-(.

In this 29 hours I had Browser closed, Computer off, and I deleted Browsercache. But always the same.

I use Opera Browser for playing. I started Replay now on Firefox Browser, and it shows the same problem.

I started Replay now first time on Edge, and it showed the same too.

Other players join and leave this table without a problem, Lobby shows this, but not this one seat.

On RWG 2022 I had the same problem too. Only on 4 RWG-tables played peoples. I played on 3 of them (at same time, 3tabling). Then I tried to play on 4. table too (4tabling). But nothing. Unable to reserve your seat. Please try again. I was on silver, hoped to get gold, needed the points. Not good to say I play then on a other 4. table out of RWG.

Hi @Poki65 thank you for sending us screenshots. I reached out to our Tech Team and they just fixed this. Inactive players should be automatically removed from a running Ring Games table after 6 minutes of being inactive. If you encounter this issue again, please do not hesitate to reach out and provide the player’s name and table like you did here. Good luck at the tables! :slight_smile:

The Player EkaitzGarcia was last time online 17 hours ago. But he is sitting at table The Clash. But not at Lobby. 38 Players wait for his seat.
I have send this to team too.

Hi @Poki65!

I saw your email message before this post. As mentioned in the email, our Tech Team has fixed this and we appreciate you reporting these issues to us.