Can't open table Adobe Flash

The box I usually click on doesn’t appear !

I click on Run this plugin and nothing happens >

Hi Sharon, I see you’re using Chrome…it gives me a lot of problems on RP.
The Slimjet browser eliminates the problem for me.
The only issue I have with it is some features don’t work (ie can’t replay/save hands) but other than that virtually smooth graphics at the tables.

Hi Sharon,

If you haven’t already try to restart your device. If the problem continues you may have to clear your Flash cache. For instructions on how to do this please view the video below:

You may also want to clear your browser cache as well. If the problem still continues try using another browser and send an email to support at as the support team should be able to assist you further. I hope this helps.



Was working fine last night … GRRR…thanks

Ok will try that , thanks Marc

1 Like

Thanks Marc , working now :blush:


I had that problem this morning also had to reboot the computer and it worked fine.

Hi Sharon, I had the exact thing happen to me yesterday. (I use chrome) I right clicked and nothing! What I did was close out replay and restart it to log back in and it worked fine after that

1 Like

Thanks … mine is working fine now .

1 Like