Cant connect to table

cant connect to table

Hi:)…earlier i told you to check your flasplayer, and browser. So that has not helped you:(…

This worked for another player…it is about DNS, if you do not know much about computers ask family or a friend to help you:)

Camarocamaro 1 day ago Had this same problem for 3 days with Safari . . . tried all kinds of things . . . only site I could not access was replaypoker . . . . bizarre . . . . finally tried changing DNS settings to and all seems to be working now . . .

Other player did it this way…

(1) I changed my server to Mozilla Fire Fox.

(2) On Google search type in “clearing your DNS cache” and follow instructions.

(3) On google search type in “Changing DNS settings” When it comes up use the section that says "using Google Public Dns. I used these numbers to change the DNS setting.

(4) I used the 11.3 version of the Adobe Flash Player. The newer version would not let me open the tables. That version is 11.5 i believe.

Please let us know if it works. Happy New Year.

iI tryed all of those things and got nothing i still can’t get on a table if it works for you please leave a msg

Jeanineee1 and Marquis, I see you’re playing again, so hopefully it resolved itself. We changed DNS servers last week, but there was some issue with the new provider, so we switched back immediately, but I think for a short term a minority of players had problems accessing the site or the tables. If anyone is still having issues, please do post on this topic, or send support a message.

i can register on a game but when i click on the table it will not connect. what can i do?

This reply was created from a merged topic originally titled i can register for a game, but cannot connect to the table..

Suddenly can’t connect to the site, anyone else having problems? Or solutions I do not want to go fiddling about in my Mac. All other sites work as before. Could be the end of Replay for me.

I couldn’t connect when I was using Internet Explorer but when I downloaded Google Chrome I could connect. I can now use both so I assumed google chrome installed something when I downloaded it, Might want to try that :slight_smile:

Thanks for that, downloaded Chrome and am using it for Replay, I don’t understand why Safari won’t work but Chrome is a useful workaround.:+1:

1 Like

Glad it worked, Have fun and good luck at the tables :slight_smile: