Bug Reports & Performance Issues

Please use this thread for reporting any issues you encounter at the table or on the site. Did your table freeze up? Notice a new, unreported bug with the new tables? We’d love to get some information so we can follow up with our tech team.

Avoid using this thread for hand reviews, questions about personal technical issues, or general software complaints. These can be posted in Players Helping Players or Suggestions & Feedback.

1 Like

Here is something I’ve noticed in the past few days, but maybe its been a long running bug that I’ve never noticed before. The table sizing seems to vary. The sizing is not static and not always consistently the same as it should be. I always have by table size set to 100% except when playing around or by accident. I originally noticed this when the big red buttons FOLD CALL RAISE TO at the bottom of the screen were right on the edge like they were going to slide off. It was irritating so I experimented to fix it and nothing worked.

In the screen shot provided today the buttons are NOT right on the edge & sliding off. This screenshot doesnt show the buttons referred to. I have removed the screenshot bc it didn’t highlight anything I wanted to illustrate. I noticed the size was different to yesterday but the game ended. Today the buttons & normal, although what is normal?

I’ll keep testing & playing around. Might as well keep testing and adding to the endless bugs/glitches that RP wont acknowledge or bother fixing.

1 Like

I get message of Client Version available and to update now. It never does and does not go away.


Me, too. Freeroll at 9:45 AM EDT, continuous reloading between nearly every deal. Yellow banner cross top says it will reload client, but even if clicked, doesn’t change anthing.


sitting at hi lo tourny now with 13k and table blinked again and now says table closed

@DogsOfWar - I don’t see the screenshot you’re referring to. Please contact support@replaypoker.com and include that, as we may need to get more information about your computer or screen size to ask our tech team why that may be occurring.

@player171, @Alan25main - Thanks for these reports - I’ve escalated these to our tech team and hopefully that pesky message will be going away soon!

@HoboSoup - Very odd! I’ve sent your ticket to our support team to see what might have happened. Please check your email shortly.

I’m getting new client version available and updating every hand in Indian Summer MTT now.

1 Like

@player171, @Alan25main, or @_snowman - Could you please let me know if the client message persists after you’ve switched tables? We’re trying to pinpoint the issue. Thank you!

Tech needs some time to fix this bug because it’s an odd one: The version check should never be cached, but for some reason, some browsers are caching it. This means that our client thinks the latest version is actually the old one. This keeps it stuck in a loop where it tries to update, repeatedly.

They’re on the case, but they’ve shared that a quick fix is to clear your browser’s cache. We have a Help Center article on how to do this here: https://help.replaypoker.com/hc/en-us/articles/360002234394-Clearing-your-cache-

Tech says that when the tables where players have had issues close, the message shouldn’t return. However, this cache clear should take care of it for certain.

If you have any trouble with this, please don’t hesitate to contact our support team at support@replaypoker.com. They can help walk you through the process.

this is happening to three players on current table in free roll tournament 16.57 bst

just ran the suggested fix above and it has cleared issue - ty

1 Like

Update: Tech believes they have a fix. It will update the client (so you’ll get that message again!), but after it’s complete, it will solve the bug. :crossed_fingers: Please do let me know if it persists again so I can inform them.


The new tables & site in general have severe problems updating reasonably frequently, much worse than previously. So much info & data is completely inaccurate & wrong. The low stakes lobby is full of tables that don’t exist. Even if I refresh the browser & lobby it will persist with the same out of date tables being displayed.

I was getting this too. I decided to switch browsers & Chrome is running without this problem.

Very strange. The browser I was using with this problem was AVG Secure Browser. It consistently asked every 2nd hand to update client after which it would reload the table. Try a different browser. That worked for me anyway.

For me, the site suffers severe loss of performance about once every two or three days. It’s happened twice today already, so that’s above average. I appreciate that the site is very enjoyable when it works and, to be fair, the majority of the time it does work. I also appreciate that I receive 2500 free chips every day just for showing up.

However, during one of these episodes, tables take forever to load, and when a table does finally load, I will be unable to participate in the game, because the check, fold and raise buttons don’t work - in which case, the timer will tick down and I will be folded. Meanwhile, the other players seem to be playing as normal.

Although the site always seems to recover somewhat quickly (within an hour or so), I do not feel able to purchase chips or indeed recommend RP to friends (as I would very much like to do if the site worked consistently) until the issues are resolved.

1 Like

There appears to be two tables with “locked” seats. The problem has been around for at least 3 days. On table Serengeti Plains (1K/2K NL Hold’em) [URL: https://play.replaypoker.com/table/7037301], the seat at the 5-o’clock position shows empty. The lobby shows a player in that position. When trying to sit there the error “Unable to reserve your seat. Please try again” appears in the chat box. The table Las Vegas Strip (500/1K NL Hold’em) [URL: https://play.replaypoker.com/table/7037217] has the same problem with the two seats at 7-o’clock and 11-o’clock.

Sorry to say it but no one else seems to care. The same problems that were there in the beginning of change over to the new format are still there ! Every other hand I played last night the river card never appeared to me. on many hands one or two ghost cards appeared pre flop. On top of all this I am constantly switched to another table before I see the outcome of the hand I was in. I wish some one would at least fix the horrible graphics. . I cant even read the print.or see tiny cards . HELP PLEASE, I am getting ready to bail out. We were promised fixes, just be patient . OUT of patience . BRICK


@DogsOfWar - The Lobby absolutely needs some work on updating accurately, and without being such a resource hog. In the meantime, if refreshing isn’t working for you, a cache clear should. You can get a Chrome extension to make this as easy as a click of a button. I personally use Clear Cache.

@DemSarduMD - Thanks for this report. I’ve forwarded this information to our team and we should have an update for you via email.

@Jabr, @BRICK52 - Very sorry to hear that you’re both still encountering regular performance issues. While we’re still making improvements on our end, I’m starting a ticket for each of you so support can gather some specific information to share with our tech team. We’re using this data to see where some of the hangups are, but they may also be able to get things running more consistently for you as well.

I recommend that anyone having persistent issues with performance, rather than a new problem, reach out to us via support@replaypoker.com so we can collect the aforementioned information. I may not reply to posts about this individually until I have more information or a new release announcement, but I will forward over any reports we receive here. Please keep an eye on your email.

1 Like

I have this exact same problem. An empty seat is broken and wont let anyone sit in it. If i click on it I get the duck throwing up error sound and appear for half a second “seated” or reserving after being instantly rejected. Seat me anywhere does the same thing if this is the only available seat.

Font size is different on both tables. I think the left table is incorrect and larger than normal. I resized the table a few times and nothing changed.