Bet sizing glitch

If I manually enter a bet size smaller than the minbet, the buttons grey out and I have to refresh the screen to place a bet other than “MIN.”

Will try to capture screenshot next time. Recurring problem tho. TY!


Hope you can get the screenshot & were you allowed to call or bet pot? or did time out fold you?

I think I just minbet in panic

1 Like

I reported this years ago. The bet button will also get re-enabled if you use the slider or re-enter a valid bet size, but none of the other buttons will work.

1 Like

Just tried and for me only the “bet” button greyed out. “Check” and “fold” worked fine, and entering a valid bet amount re-enabled the bet button

I meant the different bet sizing buttons stop working and won’t re-enable the bet button - we’re obviously trying to bet here, so check and fold still working isn’t that useful :slight_smile:

Yeah… I re-read Guru’s post and just checked that, it is as you said. :smiley:

I may be misunderstanding the problem, but I Don’t think I’ve ever tried to manually enter a bet lower than the Min bet allowed. Will have to try that & see what happens :smile:

1 Like