Beginning of tournaments warning

I wish there was some warning (visual, audio) of some sort to warn one before the beginning of a tournament one is enrolled in. This way, embarrassing situations where a couple (or more) of minutes are lost at the beginning when doing other things on the same device. I see a lot of players grayed out (absent) at the beginning of tournaments for this reason and I suspect this could solve partially this problem (not the permanent sit out although they seem rarer).

Hi Trickster, have you checked your notification settings in your profile? If these are switched on you will get a warning ping and a banner when your pre-entered tournament is about to start. Hope this helps.

Can you point to the exact place? In my profile i can see only a list of hands, friends, achievements etc but no sound option.

Have you checked that the ‘Disable Sounds’ box in your Game Settings is unchecked? (The Settings tab is right below your Profile tab when you click on your image in the top right corner). Also make sure you have allowed Desktop notifications for Replay in your browser - this can usually be found in the browser settings.

Yes the “Disable sounds” box is unchecked. As for the Desktop notifications, I don’t allow this for security reasons. However, no need to allow this to have notifications in the active tabs.

You might want to check your browser settings if you can selectively allow notifications for Replay only. The site displays a banner outside of the browser on your desktop when a game is about to start (and plays a sound too). Otherwise you’d have to keep an eye on the active Replay site (tab) as it displays another banner in the top right corner 10 and 5 minutes before the tournament starts, as well as when the tournament begins.

Apart from that there isn’t really a way to push notifications but if you have a specific suggestion it’s probably best to send an email to support@replaypoker.com.

1 Like

Thank you for your answer. A simple beep (possibly repeated) can always be played in an open tab.

Hi Trickster. If you click on the arrow next to your avatar the second line down is settings. Click on that and the game settings menu will appear. Make sure that the box which says “disable sounds” has not been ticked by mistake.

Thank you for the reply. This box is unchecked. By the way I tried the desktop notification but no sound was played. Also the notification shows up when the tournament starts, not a few minutes before. I disabled again this function.

Hi - can’t help you with the computer stuff - but I think most grayed out players know the tournament has started and just haven’t taken a seat yet. Often when I am close to the end of the registration “late” period but still have to wrap up a few things (feed the cat, finish cooking dinner) I register just to get in. No worries if I miss a bunch of hands - though you do get bumped off if you haven’t played any for a certain period of time. (If you are really tied up - with the neighbor who stopped by - step aside and play one hand before you go quiet again.) You will still post and lose your blinds but at the start of a tournament they are insignificant.

2 Likes